E' possibile che alcuni telefoni IP non riescano a chiamare o ricevere chiamate pur essendo correttamente registrati sul CloudPBX.
Prerequisiti
Accesso alla configurazione del telefono IP.
Possibili cause
Se i telefoni non sono stati configurati utilizzando l'auto-provisioning (cliccare sul link per la guida per auto-provisionare i telefoni IP), le possibili cause potrebbero le seguenti:
Codec del dispositivo configurati erroneamente.
Parametri di registrazione configurati erroneamente.
Soluzione
Codec del dispositivo configurati erroneamente
Entrare nella configurazione del telefono IP e verificare di aver abilitato gli stessi codec abilitati nel menù di configurazione della corrispondente extension nel CloudPBX:
Parametri di registrazione configurati erroneamente
Per alcuni dispositivi (come per esempio le Dect della Gigaset) il CloudPBX, necessita che sia l'Username che l'Authentication Username vengano specificati nel formato "TenantID+ExtensionNumber".
Esempio qui sotto:
Nel caso tutte e 2 le soluzioni proposte non risolvessero il problema, contattate il nostro supporto tecnico compilando il modulo che trovate nel menù a fianco.